Segítség segítség

Kép

Moderátorok: VO101_Sheriff, VO101_Tom

Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Sziasztok!
Hozzátok fordulok, hátha tudtok valami okosat mondani, mert én már tanácstalan vagyok. Egy jó éve vettem egy fasza kis gépet az Alienben. 8800GT512, c2d 2.66, 2G RAM. Egyszer csak lefagyott, reset, és elfelejtette a videokártya driverét. újra kellett tenni. ok..na ,ez megcsinálta még 4-5x, és visszavittem, ott tesztelték, azt mondták jó, hazavittem és jó volt. 3x mentem így be 3-4 hónap különbséggel, a végén már fel se tudtam tenni semmilyen drivert. Visszaadták ,hogy nekik még mindig jó. Tanácsukra vettem egy zsír új hosszabbítót, és másik konektorról üzemeltetem a rendszert, továbbá automatikusról (74C) manuálisra állítottam a hűtőt (49C). Egy hónapig jó volt, és pénteken megint lefagyott, elfelejtette, és nem tudtam feltenni semmilyen drivert. Aztán ma reggel bekacsoltam ,és minden ment...IL2-n a gép lenyomott automata pilótán egy 16 vs 16 légiharcot, zökkenőmentesen működött. Mit csináljak? Vigyem vissza megint? Azt fogják mondani, hogy nekik jó, működik...pedig valami nem ok. Max újrarakják a windowst. az segíthet? Mit tegyek? Köszi előre is!
VO101_Sanyo
Site Admin
Hozzászólások: 4150
Csatlakozott: 2007.10.23. 14:42

Szia!

Nem biztos, hogy a videokártyával van a gond, az ilyen "elfelejtések" gyakran vinyó hibára utalnak. Az mondjuk érdekes, hogy mindíg csak a videokártya, de egy próbát megér a hdd smart adatainak ellenőrzése.

A másik amit meg kellene nézni, az a tápegység. Ha nem tud elég kraftot biztosítani a videokártyának, okozhat ilyen problémát. A táp típusa és teljesítménye?

Utolsó lehetőségként a gép memóriáinak feszültségét és hibamentességét ellenőrizném, a memtest nevű program iso-ban ingyen letölthető, egy cdre kiírva felbootol és egyből tesztelni kezd. Ha egyetlen hibát is jelez, a memória nem jó.
"In thrust we trust!"
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Hmm ,köszi a tippeket. Elsőre szerintem nyomok egy format C-t, hátha segít. Érdekes, hogy a szervízben mindig működött. Mindenféle tesztet futtattak rajta és a hiba sohasem jelentkezett. Ezért vettem egy zsír új hosszabbítót, és egy másik konnektorról üzemeltetem. Szóval a format C segíthet? otthon megnézem a tápegységet, bár egyben vettem a gépet, szóval biztos olyat raktak bele, ami bírja a strapát.
VO101_Sanyo
Site Admin
Hozzászólások: 4150
Csatlakozott: 2007.10.23. 14:42

Format C: előtt nézd meg a vinyó smart adatait, a Lavalys Everest nevű program nagyon jó erre (is). Az, hogy a gépet egyben vetted, még nem jelent semmit. Sokszor tapasztaltam már, hogy a tápon spórolnak. Most páran felhördülnek, mert tápegységmániás vagyok. :icon_crazy: Az egyém már 6-7 éves, csak jól kell választani.

Talán a legkevesebb múlik az új hosszabbítón, de természetesen ez is lehet hibaforrás.

Szóval előbb:
- S.M.A.R.T. ellenőrzése, ha van "reallocated sector count" vagy túl magas a hőmérséklet, az nem jó
- tápegység típus és teljesítmény
- memória feszültségek ellenőrzése a biosban, memtest

Ha ezek megvoltak, mehet a format c. :)
"In thrust we trust!"
Kép
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Egyetértek Sanyoval, a tépot sokan félvállról veszik, és bármi szart beraknak a gépükbe, hogy spóroljanak rajta, de nem éri meg. Amíg elektromossággal működik a gépedben minden cucc, addíg fontos a stabil, megbízható táp. Ha összeállított konfigot vettél, akkor sanszos, hogy -válság van, kell a nagyobb árrés- bármin spórolnak, ami a gépen belülre kerül. Az eszközökre nyomtatott névelges értékek meglegyenek, a gyártó már nem számít. :(

Ettől függetlenül ha adatvesztéssel járó probléma van, nem hiszem, hogy táphiba lenne. A táphiba okoz nagy megterhelés esetén (játékban, sok ellenfél, sok poligon, bonyolult számítások) fagyást, esetleg kék halált, de a winyóba nem ír bele. Reset, és minden működik tovább - a legközelebbi nagy teljesítményfelvételig, ahol megint lefagy.

Mondjuk az, hogy a video drivert elveszti, és csakis azt, az érdekes. Más furcsaságot nem csinált? Megnyithatatlan file-ok, mappák, windows lefagyás, eltűnt cuccok, ilyesmik? Valószínűbbnek tartom azt is, hogy nem a fagyástól megy tönkre a driver, hanem fordítva. A driver valamiért elszáll, és attól lefagy a gép. Oprendszer miylen van rajta? XP, Vista? Driver miylen van rajta? Hivatalos weboldalról letöltött legújabb, a kártyához való? Vírusírtód van? Az nem törölhet bele?

Még egy kérdés. Új gépnél a windows is új volt ugye? Mégha régi winyót raktál is bele, azt újrainstalláltad?

Amit írtál, hogy pénteken lefagyott, nem tudtál drivert feltenni, ma reggel viszont jó - ez azt jelenti, hogy a sikertelen driver install ellenére, úgymond magától megjavult?
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Hol is kezdjem: Zsír új volt a gép, a vinyó, minden! Teljesen szűzen kapott egy Windows XP-t. 2 partíció, egy 30 gigás a windowsé (C:)
Driverből sok félét próbáltam, a magától megjavulás a legújabbal történt, amit - mint a többit is- a hivatalos oldalról szedtem le. feltettem, restart, még mindig rossz. Neteztem vele, kikapcsoltam, alvás, reggel ment.
AVG vírusirtót használok. Nem tudom mi okozhatja, mert nem jellemzően a nagy csatákban fagy le, hanem össze-vissza. Volt hogy youtube-tól, volt hogy egy mp3-tól a wmplayerben...
Érdekes, hogy semmi más hiba nem történik a vinyón. Miután lefagy, az eszközkezelőben kiírja ,hogy ott van ez a videokártya, felismeri a típusát is, csak éppen azt mondja, nincs hozzá driver telepítve...
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Félsiker:
A tápot nem tudom hol kell megnézni, milyen:(
Az az iso-s nem működött pedig kiírtam cd-re, de nem bootolt róla, lehet hogy valamit rosszul csináltam.
Itt van viszont a smart eredmény:
http://img140.imageshack.us/img140/213/smart.jpg
Avatar
VO101_tvr
Hozzászólások: 677
Csatlakozott: 2007.10.24. 08:44

Reflected írta:A tápot nem tudom hol kell megnézni, milyen:(
Általában a házben hátul, fentr van csavarozva. Hátulról abba van csatlakoztatva a 220v-os vstag tápkábel.
Ha leveszed a ház oldalát(szemből nézve a bal oldalit), látni kellene a táp cimkéjét (oldalról nézve bal felül a házban)
VO101_Sanyo
Site Admin
Hozzászólások: 4150
Csatlakozott: 2007.10.23. 14:42

Reflected írta:Itt van viszont a smart eredmény:
27 fokos és nincs rajta bad sector, a vinyó szerintem rendben van.
"In thrust we trust!"
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Máshogy nem lehet, mert ha kibontom a gépet, elvesztem a garanciát. Egy matricával le van ragasztva.
VO101_Sanyo
Site Admin
Hozzászólások: 4150
Csatlakozott: 2007.10.23. 14:42

Reflected írta:Máshogy nem lehet, mert ha kibontom a gépet, elvesztem a garanciát. Egy matricával le van ragasztva.
Ahh, ez eszembe sem jutott. :) A gép papírjai megvannak? Rajta kell legyen, hogy milyen alkatrészekből rakták össze (pl. gyári szám).
"In thrust we trust!"
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Imádni fogsz, de rég elvesztettem őket:) Írjak a boltnak, hogy visszajött a probléma, nézzék meg a rendszerükben ,hogy milyen táp van a gépemben?
VO101_Sanyo
Site Admin
Hozzászólások: 4150
Csatlakozott: 2007.10.23. 14:42

Reflected írta:Írjak a boltnak, hogy visszajött a probléma, nézzék meg a rendszerükben ,hogy milyen táp van a gépemben?
Egy próbát megér.
"In thrust we trust!"
Kép
Avatar
VO101_tvr
Hozzászólások: 677
Csatlakozott: 2007.10.24. 08:44

Reflected írta:Írjak a boltnak, hogy visszajött a probléma, nézzék meg a rendszerükben ,hogy milyen táp van a gépemben?
Érdemi megoldást azért valószínű, hogy nem fog jelenteni. Minden bizonnyal egy silányabb minőségű, de numerikusan elegendő teljesítményű tápegység lesz a válasz.
Ha van fotógéped, tartsd készenlétben és fotózz, ha ismét előjön a jelenség. Legalább némi konkrét bizonyíték is álljon a panasz mögött.
Mondjuk a bolt eléggé lazán áll a dologhoz, tudván gondolom, hogy hobby célú magánfelhasználásra van... De ha egy hasonló garanciális (pecséttel lezárt ház) céges gépen lennének ilyen adatvesztések azt azért megállná mindenki röhögés nélkül...
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Tegnap a puszta internetezéstől behalt, szóval feladom. Format C, aztán ha megint jön, akkor beviszem, hogy addig nem hozom el, amíg ki nem cserélik a tápot.
Avatar
Lacusch69
Hozzászólások: 296
Csatlakozott: 2007.10.24. 10:33

Valamelyest hasonló jelenségem volt, egy Genius hangkártya (pontosabban a drivere) okozta a problémát.
Ilyesmi teljesítményű gépem van (P35DS3, C2D8400, 8800GT, 2gb DDR800 RAM, 3db vinyó, 1db DVD író, Winfos XP), és a 400W-os Chieftech táp probléma nélkül viszi.
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Köszi, megpróbálom új hangkártya driverrel. Lehet hogy hülyeség, de nem lehet a monitor vagy a kábele? Az az egyetlen különbség a bolt és az otthoni körülmények közt, a boltban pedig sose jött elő a tesztelés során. Pedig állítólag minden alkatrészt végigteszteltek.
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Még garanciális? Az a legjobb. Ha 3. alkalommal sem találnak hibát, akkor mondd meg, hogy cserét kérsz, vagy vissza a pénzt. Ha nem tetszik nekik, fenyegetőzz a fogyasztóvédelmisekkel. Mivel egyben vetted a gépet, egyben is kezelik a garanciát.
Az, hogy ők nem találnak hibát, egyátalán nem jelenti azt, hogy nincs semmi baja! Nagy különbség. (Nokia szervízben dolgozom, tudom hogy megy ez). Javítási jegyzőkönyvet, mérési eredményeket, vagy bármi papírt is számonkérnék rajtuk, olyanokat, amikkel igazolni tudnák, hogy foglalkoztak vele. De a 3. hibabejelentésre akkor is köteles cserélni, ha ők előtte soha semmi hibát nem találtak, és idegenkezűségre nincs bizonyíték (víz, törés, rongálás, stb).
Kép
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

Tom, ha minden kötél szakad, akkor az lesz.
Tegnap letöröltem a videodriverrel együtt az összes hangdrivert is, restart, legújabb realtek fel, restart, legújabb nvidia fel, és nem csak hogy működött, de lejátszottam 2 bevetést 40+ repülővel a légtérben (a "Biggin Hill Wing" - kampányomból), és semmi probléma nem volt. Sőt, ma reggel még mindig rajta volt minden driver. Lehet hogy a hangkártya driver volt? Túl szép, hogy igaz legyen, ha megint jelentkezik akkor format C, és ha aztán is, akkor jön Tom verziója.
Reflected
Hozzászólások: 149
Csatlakozott: 2007.11.15. 09:00

hmmm mióta újraraktam a realtek sound drivert is, azóta hibátlanul működik! (kop kop kop)
Válasz küldése