Segítség segítség

Kép

Moderátorok: VO101_Sheriff, VO101_Tom

VO101_Menyus
Hozzászólások: 598
Csatlakozott: 2007.10.23. 20:15

Az cumi abból sokat nem lehet kihozni, vissza kéne állítani az eredeti 2.2-t, ha vodás tudok adni egy Defy-t, képernyőhibás, meg origi angol, de a kijelzőt sztem át lehet pakolni.
"Hogy megőrizd a békét, készülj a háborúra." "Bízz Istenben, és tartsd szárazon a puskaport"
Avatar
VO101_NateDog
Hozzászólások: 2243
Csatlakozott: 2007.10.24. 18:12
Tartózkodási hely: Dorog
Kapcsolat:

VO101_Menyus írta:Az cumi abból sokat nem lehet kihozni, vissza kéne állítani az eredeti 2.2-t, ha vodás tudok adni egy Defy-t, képernyőhibás, meg origi angol, de a kijelzőt sztem át lehet pakolni.
Egy két hónapja kezdte ezt idáig jó volt. A telefonnak nincs baja szerintem. Biztonsági mentés lett csinálva a gyári állapotról lehet hogy legyalulom az egészet és felteszem az újabbat ami a defy+hoz van.
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Én is 1-2 hónapja tettem rá teljesen új rom-ot, meg a cyanogen modot (Defy van nekem is). Amit érdemes feltenni, a Go Task Managert (és csak azt, a Go exe-t vagy theme-t ne!), és azzal időnként felszabadítod a memóriát.

Érdemes feltenni (és scan után leszedni) vírus vagy adware progikat kereső alkalmazást. Volt olyan progi, ami kéretlen reklámokat dobott fel akkor is ha nem futott, az ilyeneket érdemes azonnal kinyírni.

Ami nekem feltűnt még, hogy a web böngésző nagyon eszi a memóriát, egyszerre csak egy oldalt érdemes megnyitni.
Kép
Avatar
VO101_NateDog
Hozzászólások: 2243
Csatlakozott: 2007.10.24. 18:12
Tartózkodási hely: Dorog
Kapcsolat:

VO101_Tom írta:Én is 1-2 hónapja tettem rá teljesen új rom-ot, meg a cyanogen modot (Defy van nekem is). Amit érdemes feltenni, a Go Task Managert (és csak azt, a Go exe-t vagy theme-t ne!), és azzal időnként felszabadítod a memóriát.

Érdemes feltenni (és scan után leszedni) vírus vagy adware progikat kereső alkalmazást. Volt olyan progi, ami kéretlen reklámokat dobott fel akkor is ha nem futott, az ilyeneket érdemes azonnal kinyírni.

Ami nekem feltűnt még, hogy a web böngésző nagyon eszi a memóriát, egyszerre csak egy oldalt érdemes megnyitni.
Milyen romot tettél fel rá és honnan? Milyen vírus/adware programot szerezzek?
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Hát, nem egyszerű, jó egy órás bűvészkedés, kezdve a rom cserétől a kész új cyanogen mod-ig.

Eléggé körbejártam a témát amikor ezt csináltam, a prohardware-es topiknál összeszedettebb nincs:
http://prohardver.hu/tema/motorola_defy ... _1-50.html

Itt a menete:
1. lépés (rom csere)
http://android-forum.hu/viewtopic.php?f=15&t=203

2. lépés (cyanogen mod telepítés)
http://android-forum.hu/viewtopic.php?f ... ec9a107be6
Kép
Avatar
hq_Reflected
Hozzászólások: 725
Csatlakozott: 2011.04.27. 13:26

Reggel óta nem megy a netem rendesen. Van kapcsolat, de alig, legtöbbször nem tölt semmit, aztán sokadik frissítésre egy picit megindul, ejön, és megint semmi. Egy egymegás képet nem tudok feltölteni egyáltalán.

UPS-t hívtam, a modememig állítólag zavartalanul jön a net. Újraindítottam a modemet többször, a gépet, mnidkettőt, csökkentett módban is - ugyanez a baj. Kedden küldenek szerelőt, de az a kérdésem ,hogy ez lehet valami géphiba nálam? Vagy tuti a modem szart be?
Avatar
Dumbo
Hozzászólások: 121
Csatlakozott: 2012.11.20. 19:24

Üdv!
Újraraktam az egész gépet, kellene a Ts elérés. Valaki küldje már el.
Köszi
Avatar
VO101_Mortuus
Hozzászólások: 773
Csatlakozott: 2007.10.28. 15:17

Halihó!

Régi (8.4-es) igo-hoz melyik térképfrissítést érdemes felrakni? TomTom, Navteq?
Kép

Amit ma megtehetsz, azt holnap is.
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Ha látsz TS-en, keress meg, adok friss adatbázis fáljokat. A keretszoftvert nem kell bántani.
Kép
Avatar
Aker
Hozzászólások: 15
Csatlakozott: 2008.01.12. 11:19

Sziasztok!
IL-2 CLOD esetében találkoztatok esetleg olyan érdekes jelenséggel, hogy a Hotas egyes részei (gázkar), valamint az egér egyszer csak fogja magát és nem működik többet a pilótafülkében? Eddig csak a JU-87 és a BR20m nél vettem észre.

Elég szerencsétlen konfigurációval használom, egy erősebb notebook Win 8.1 64 bit (Cloder Patch), USB-HUB, +TrackIR5, X52, Team Fusion nélkül.

Teszem azt, ezzel a konfiggal 12 repült óra alatt sem az SU26 sem a G.50 nem csinálta, de a JU-87-nél minden esetben betöltés után kb. percekig nem működik az egér, csak ha mindent "átmozgatok" (HOTAS, klaviatúrára programozott kombinációk)
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Hello.

Amire én tippelek, az ez egy nagyon régi bug. A megoldás az, hogy az "Antropomorphic control"-t kapcsold ki a nehézségi beállításoknál.

Ez azt szimulálná, hogy a pilótának két karja van, és egy időben csak két dolgot engedne használni (akkoriban nem volt HOTAS a gépekben ugye). A gond abból van, hogy a PC-s kontrollerek nagyon sok fals jelet produkálnak, amit lehet, hogy te észre sem veszel (mondjuk a gázkar poti ugrál 99% és 100% között), akkor ő "lefoglalja" azt a kezét a pilótának, és nem enged semmi mást használni. Sem joy-ról, sem klaviatúráról, sem egérrel klikkelve.

A másik, amit érdemes ellenőrizni, az -ugyanazon az oldalon- középen alul a nézet beállítások. Azok legyenek kikapcsolva, mert azok meg letiltják, hogy pl leszállás után új gépet hozhass, vagy hogy a gépben pozíciót válts.

A full real szervereken is ki vannak kapcsolva ezek.

Az egér eltűnését okozhatja még az is, ha kikapcsolod, azt az F10-el lehet visszahozni/eltüntetni. Ilyenkor az egér a klikkelés helyett nézelődésre használható.
Kép
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Ja, és a Team Fusion patcheket mindenképp érdemes feltenni, rengeteget javult a játék futása azzal. Új géptípusok, és kismillió egyéb javítás.
Kép
Avatar
Aker
Hozzászólások: 15
Csatlakozott: 2008.01.12. 11:19

Igen, megpróbáltam sajnos viszont jelentős FPS esésem volt, amit nagyon megéreztem, sajnálom, hogy így nem repülhetek Online...
Ha vissza lehetne valahogy állítani a grafikus beállításokat, pl. az új overcast kikapcsolása, akkor biztosan újra érdekelne.

Köszönöm a segítséget!
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Az fps a TF patchekben növekedett, viszont mindent újra be kell állítani, mert a conf.ini-ből újat rak fel, és a default értékek nem mindenkinek jók.

Először ki kell törölni a cache mappát (C:\Users\-neved-\Documents\1C SoftClub\il-2 sturmovik cliffs of dover - MOD mappából). Az tartalmazhat olyan shadereket, amik a megjelenést befolyásolhatják. Töröld ki a patch install előtt.

Ugyanebben a mappában vannak azok a ini-k amiket módosítani kell.
A confUser.ini végén nézd meg, hogy ott van-e ez:
[MOD]
ExtendCloudsDistance=yes

ha igen, töröld ki.

A másik, amit én át szoktam írni, a conf.ini-ben a
ShadowMapSize=5 -öt 3-ra. Ezzel kissé rondább lesz az árnyékok széle (nem olyan tű éles, kicsit homályosabb), viszont nálam sok fps-t hoz.

Hogy a grafikai beállításoknél egyébként mi mennyit javít, az nagyon konfig függő, hogy a proci a szűk keresztmetszet vagy a videokártya (laptopnál gyanítom az utóbbi, akkor viszont effektekkel, és textúra mérettel érdemes próbálkozni első körben).

Ja, igen, és ebben a sorrendben kell feltenni:

TF 3.0
TF 3.01
TF 4.0
Kép
Avatar
Aker
Hozzászólások: 15
Csatlakozott: 2008.01.12. 11:19

Nos, videokártyából több is van a laptopban, az egyik egy GeForce GT 710M 1GB. A processzor valóban gyengébb.
Köszönöm, ez nagyon sokat segített! Főleg, hogy a .ini fájlok értékeinek helyes átírására önmagamtól sosem jönnék rá.
Avatar
hq_Reflected
Hozzászólások: 725
Csatlakozott: 2011.04.27. 13:26

Ma reggel a gépem egyszer csak nem látta a D meghajtómat (a C-től fizikailag különálló) 2x újraindítottam ,és most minden OK. Ez mitől lehet? :?
Avatar
VO101_NateDog
Hozzászólások: 2243
Csatlakozott: 2007.10.24. 18:12
Tartózkodási hely: Dorog
Kapcsolat:

hq_Reflected írta:Ma reggel a gépem egyszer csak nem látta a D meghajtómat (a C-től fizikailag különálló) 2x újraindítottam ,és most minden OK. Ez mitől lehet? :?
Nekem így kezdődött a vinyó halál, tedd fel a HD sentinelt, látni fogod az állapotát.
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

És kezdj lementeni mindent ami fontos...
Kép
Avatar
hq_Reflected
Hozzászólások: 725
Csatlakozott: 2011.04.27. 13:26

VO101_NateDog írta:
hq_Reflected írta:Ma reggel a gépem egyszer csak nem látta a D meghajtómat (a C-től fizikailag különálló) 2x újraindítottam ,és most minden OK. Ez mitől lehet? :?
Nekem így kezdődött a vinyó halál, tedd fel a HD sentinelt, látni fogod az állapotát.
Feltettem ,elvileg tökéletes állapotban van. :?
Avatar
VO101_Tom
Hozzászólások: 5388
Csatlakozott: 2007.10.24. 09:03

Sata kábel is okozhatja, hiába asztali gép és nincs mozgatva, én már párszor megszívtam velük. Após gépén egyszer a sata kábel csere megoldott egy ilyesmi hibát, csak ott a boot winyót nem látta időnként.
Kép
Válasz küldése